Jump to content
CoinPeople.com

Site failures


Recommended Posts

I've had a lot of trouble connecting to the site and opening forums and threads over the last few days. The site locks and then goes away and I get a "server not found" message. This is the only site that's doing it so it's not my internet or computer. HELP!!!

Link to comment
Share on other sites

I'm hoping that Anton can get the server reset or whatever is needed before PCI2011 is supposed to start. It's a disaster trying to post on the site today.

Link to comment
Share on other sites

The server is having problems. It's not a good sign and I'm concerned.

 

Also noticed that most of the cent stuff is gone from the virtual museum. Half cents, large cents, ihcs?

Link to comment
Share on other sites

Grr... I shouldn't have posted in the facebook group. THat's how it became a Fan Page, got taken over, and how this site got slowed down...

 

All in the name of PCI.

Link to comment
Share on other sites

I doubt it has anything to do with the Facebook page. The server is just having trouble. Could be running out of space or cycles or suffering from hardware malfunctions. If it's a shared server it could simply be overloaded and failing to respond in a timely manner.

Link to comment
Share on other sites

  • 2 weeks later...

The server is having problems. It's not a good sign and I'm concerned.

 

Also noticed that most of the cent stuff is gone from the virtual museum. Half cents, large cents, ihcs?

 

That stuff got moved out to the Copper Forum a long time back (when I was still posting regularly). At some point, the copper forum apparently got lumped into some Numismatic Resources catch-all area.

 

http://www.coinpeople.com/index.php?/forum/16-numismatic-resources/

Link to comment
Share on other sites

That stuff got moved out to the Copper Forum a long time back (when I was still posting regularly). At some point, the copper forum apparently got lumped into some Numismatic Resources catch-all area.

 

http://www.coinpeople.com/index.php?/forum/16-numismatic-resources/

 

 

I added one in, have some others that may or may not be imaged that I can add later.

Link to comment
Share on other sites

  • 2 months later...

I'm kind of a early riser and seem to be getting short outages from 5:00 am to around 6:00 am cst. Nothing real long maybe 10 minutes or less. Don't know if its some kind of scheduled maintenance or what.

Link to comment
Share on other sites

I notice that one out of every twenty or so posts I submit it doesn't go through and just returns me to a blank 'Fast Reply'. Is there a flood control here or is it just something my end?

Link to comment
Share on other sites

I suspect the web server is getting its morning coffee at that time. :)

 

There shouldn't be any downtime even at coffee time. Is it completely inaccessible, or just time out on some pages?

 

It been completely in accessible. It's hasn't been every morning, just a few. I have not had it happen since I posted the other day. But would get it maybe once or twice a week.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...