Jump to content
CoinPeople.com

Mozilla...


Recommended Posts

Anyone getting this when trying to click into any forums using Mozilla?

 

Bad Request

Your browser sent a request that this server could not understand.

 

Size of a request header field exceeds server limit.

 

Apache/1.3.33 Server at plain.ev1servers.net Port 80

 

I'm using IE right now and it works fine.

Link to comment
Share on other sites

Guest Stujoe

I just tried it in

 

Mozilla 1.0.2

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2) Gecko/20021216

 

and it worked ok for me. What version are you using?

Link to comment
Share on other sites

It seems to be working with me on 1.0.3 Firefox too. I guess I need to download 1.0.4. I didn't know it was updated...

 

 

 

When there's an update available on the Firefox site, a little red dot will appear in the right corner of the caption of the firefox window (the blue top bar). Clicking that will download the update...

 

 

and when you've got extensions installed, and there's an update for an extension, you'll get a green dot there.

Link to comment
Share on other sites

Guest Stujoe

I clicked some button up around there and it downloaded some extensions but I still don't see an update one for the program of any color. I don't have the original style installed, though and I also closed a bunch of toolbars.

 

I will visit the site, soon, though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...