Jump to content
CoinPeople.com

Topic Opening Times, Closing Times


Recommended Posts

It appears that the specific opening times and perhaps the closing times does not work. If it could be made to work, I'd appreciate it. It would make staging things like PCI much easier. Thanks.

Link to comment
Share on other sites

I tested it out and it worked. I put in both opening and closing times in 24hr format. Whatever the server thinks is your current time is listed at the bottom of the page.

 

Time is now: 14th January 2010 - 08:43 PM

I set open time to 20:45

close time to 20:50

 

I did all of that. However folks were in the threads and posting comments and such way before the open times. I opened each of the PCI Group 1 & 8 voting threads at 01/14/2010 06:30 and closed them at 01/19/2010 15:30. It's hard for me to tell what might be going on because I have access to them no matter what. But the threads were not displayed with the lock showing and folks were voting and such within minutes of my posting the first thread.

Link to comment
Share on other sites

I did all of that. However folks were in the threads and posting comments and such way before the open times. I opened each of the PCI Group 1 & 8 voting threads at 01/14/2010 06:30 and closed them at 01/19/2010 15:30. It's hard for me to tell what might be going on because I have access to them no matter what. But the threads were not displayed with the lock showing and folks were voting and such within minutes of my posting the first thread.

 

Use your sockpuppets to see what the "normal person" sees

Link to comment
Share on other sites

Use your sockpuppets to see what the "normal person" sees

 

sockpuppets? What are sockpuppets? Is that part of the TCP/IP protocol?

Link to comment
Share on other sites

Even with your access level you will see a topic as "Closed" if you set opening time in the future.

 

Try setting opening date to the next day to see if it works in general. It may be time difference between your local time and server time.

Server should be on GMT, but it worked for me using local time.

Link to comment
Share on other sites

Even with your access level you will see a topic as "Closed" if you set opening time in the future.

 

Try setting opening date to the next day to see if it works in general. It may be time difference between your local time and server time.

Server should be on GMT, but it worked for me using local time.

 

 

I did. It was the 13th in the evening when I created the threads for voting. I set each with open on 1/14/2010 at 06:30 so even gmt should have locked the thread. tdp was posting in one of the threads before I even finished the third one. I'm not saying that it's the system. Maybe I'm doing something wrong. Did you do an edit on any of the voting threads? You can see the parameters that I set and the time I posted.

Link to comment
Share on other sites

It could be some settings in the SuperMod group. I just made some changes. Please try again post opening in a few days in the future.

 

 

Thank you. I'm off to give it a try.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...