Jump to content
CoinPeople.com

Software Upgrades and Pruning


akdrv
 Share

Recommended Posts

  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

[qoute]Parse error: syntax error, unexpected ')', expecting ']' in /home/omnicoin/public_html/cache/skin_cache/cacheid_22/skin_topic.php on line 1239

That's the result when I try to use Retro CP skin. Why? :ninja:;)

Link to comment
Share on other sites

Because Anton said............

 

"The downside, once again, will be that the Retro skin will be broken. I'll do my best to fix it after the upgrade, but I make no promises."

 

and

 

"Don't expect the Retro skin to be fixed for a few days."

 

 

 

We just need to wait and hope.

Link to comment
Share on other sites

I'm off to try it.

 

I can read pms in the retro version but there are not boxes/buttons/etc to allow me to send pms or replies.

Link to comment
Share on other sites

I can read pms in the retro version but there are not boxes/buttons/etc to allow me to send pms or replies.

 

I noticed that too. The Quote botton works as a reply botton on the PMs.

 

I also miss the CP home link at the bottom of the threads. Its gone in all versions...I think.

Link to comment
Share on other sites

Retro is gone again :ninja:

 

At leat I can get on the site today. Yesterday all I got was an error message.

 

Then it wasn't just me going through withdrawal. I tried retro after reading all the people complaining that it's broken, and I have to agree, it was very pleasing on the eyes. I liked it. Please make it work agian. ;)

Link to comment
Share on other sites

  • 2 weeks later...
Guest Stujoe
The new version of the software has more advanced spam bot filters and I'm hoping that we'll

be able to go back to automatic registrations.

 

Hey Anton, I don't know whether you switched back or not on registrations but I upgraded to the latest version a couple weeks back and Spammer Registrations have totally disappeared. I was getting bombarded before.

 

I just have regular user validation turned on and the image thing that the user has to input when they register. I don't know what they did but it worked!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...