Jump to content
CoinPeople.com
Sign in to follow this  
Capnbidwell

My links are not working and posts disappearing

Recommended Posts

I posted an ad for my ebay sales on the advertising form and it is gone. In other posts my photo links are not working. What gives?

 

For example I have this flicker image, http://www.flickr.co...tos/5199283480/ The link works fine but is broken when I past it in the image editor.

Share this post


Link to post
Share on other sites

I posted an ad for my ebay sales on the advertising form and it is gone. In other posts my photo links are not working. What gives?

 

For example I have this flicker image, http://www.flickr.co...tos/5199283480/ The link works fine but is broken when I past it in the image editor.

 

 

Your flickr link is to an image that you have marked as private. You cannot display it outside of flickr in that case. Of course since it's your image and flickr probably recognizes you via your tcp/ip address you get instant access to it.

Share this post


Link to post
Share on other sites

It also appears that your online auction posts were moved to the "Online Auctions" section.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...