Jump to content
CoinPeople.com
Sign in to follow this  
akdrv

Upcoming MAJOR OmniCoin and CoinPeople upgrades

Recommended Posts

I get a page full of red 'x' s wherever there's an image thingie to be loaded. For example, above the reply box i'm typing in There are 28~ boxes that contain red 'x's with words or just the 'x'; words like redo, undo, help, increase editor size, decrease.....

 

You get the idea. Very disturbing.

 

Fixed it. Art, can you confirm that the icons are there after a hard page refresh (Ctrl+F5)?

Share this post


Link to post
Share on other sites

AK has no easy task reloading and fixing all the stuff we are used to on here. It is becoming more and more familiar and user friendly daily though, and I appreciate all he has done to get it going again with a new look.

Share this post


Link to post
Share on other sites

Nearly all of the messages in my inbox are such that I cannot send a reply to the original sender. Is this intentional or is there some option to allow this?

 

I like the new look, though not too familiar with the 'feel' of it yet :)

Share this post


Link to post
Share on other sites

Nearly all of the messages in my inbox are such that I cannot send a reply to the original sender. Is this intentional or is there some option to allow this?

 

I like the new look, though not too familiar with the 'feel' of it yet :)

Share this post


Link to post
Share on other sites

Nearly all of the messages in my inbox are such that I cannot send a reply to the original sender. Is this intentional or is there some option to allow this?

 

I like the new look, though not too familiar with the 'feel' of it yet :)

 

I have the same problem with PMs. The new system uses threaded display for PM exchanges.

I suspect that it treats old PMs as not being in a thread. I doubt that I can do anything about it.

Apologies for the inconvenience. :oops:

Share this post


Link to post
Share on other sites

I have the same problem with PMs. The new system uses threaded display for PM exchanges.

I suspect that it treats old PMs as not being in a thread. I doubt that I can do anything about it.

Apologies for the inconvenience. :oops:

 

 

OK, thanks for the explanation! It's no major problem, I was able to work around it with the tried and true copypaste technique. ;) I was just wondering if I was missing something.

Share this post


Link to post
Share on other sites

I loaded new pictures in our exonumia forum, which I have not posted in my omnicoin collection, & to my surprise the obverse of one replaced an image in my omnicoin collection. I went thru my whole collection & many of my images were replaced by other people's images & quite a few of my descriptions had disappeared too.

Share this post


Link to post
Share on other sites

I loaded new pictures in our exonumia forum, which I have not posted in my omnicoin collection, & to my surprise the obverse of one replaced an image in my omnicoin collection. I went thru my whole collection & many of my images were replaced by other people's images & quite a few of my descriptions had disappeared too.

 

Could you PM me the address of the page where the images were replaced?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...