Jump to content
CoinPeople.com
Sign in to follow this  
akdrv

Upcoming MAJOR OmniCoin and CoinPeople upgrades

Recommended Posts

Nice speed improvements. Two things I've noticed:

 

1. The Omnicoin icon on the main page (4 random images) no longer refreshes the page in the latest version of Firefox.

2. Several of the descriptions on my medals didn't copy over. Might be because of embedded umlauts and tildes and such.

 

Thanks for all the hard work over the years. Omnicoin and CoinPeople are by far my favorite two coin sites on the web!

Share this post


Link to post
Share on other sites

Vern, I fixed the logo on the home page. Could you PM me an example of a description that did not copy over (coin ID)? I'd like to figure out why this happened. BTW, the new database supports unicode, so it should be able to save all kinds of funky characters now.

Share this post


Link to post
Share on other sites

Cool, thanks for the logo fix! :ninja:

 

I PM'd a sample medal.

Share this post


Link to post
Share on other sites

Updated upgrade schedule:

 

BanknoteBank will be upgraded some time next week.

 

CoinPeople upgrade is postponed.

There is a new forum software version coming soon and I want to upgrade straight to the latest version when it comes out.

Share this post


Link to post
Share on other sites

Anton,

 

When logged in, I used to be able to do a `sort' of the coins in my collection by country ( ie. sift the collection for coins of a specified country only). i don't seem to be able to do this now. The `sort' by country function merely places items in country alphabetic order without option to single out a country. Am I doing something wrong?

Share this post


Link to post
Share on other sites
Ian, you can still filter by country on the public collection page.

 

I'll see if we can add the same filter on "My Collection" page as well.

 

Thanks Anton. It's a VERY useful function.

Share this post


Link to post
Share on other sites

That function is still missing. I really like all the approvements on the OmniCoin site (congratulations for the extremely good result), but I still miss the country filter on "My collection".

Without that function it is indeed difficult to edit or delete coins, but also to look if you're not posting some coins twice.

Share this post


Link to post
Share on other sites

I have recently changed my email provider because my address was hyjacked and hotmail were of no help. I've tried to add the new address but, being a bit thick. can't find anywhere to do it??? Can you take me by the hand and lead me into the light? :ninja: Please!

Share this post


Link to post
Share on other sites

Still working on the country filter. I'm sorry about the delay, very busy with other projects.

 

geordie, please PM me your Omnicoin member name and new email address.

Share this post


Link to post
Share on other sites

I like all the new options in Fast Reply but I look forward to the old look (with new features)> I also am not a fan of some of the info featured with our avatars.. thanks for all the hard work anton!

Share this post


Link to post
Share on other sites

CoinPeople forum software was upgraded today. I will be fixing cosmetics, logos, banners etc tomorrow.

Let me know if you find anything not working as expected.

Wow! It looks fantastic! Thanks!

Share this post


Link to post
Share on other sites

Since the update, posted links are not automatically underlined or highlighted in any way. For new posts you can leave the 'my link'(that is a bit indistinct) or highlight them yourself. in all the old posts the links are no longer highlighted.

Share this post


Link to post
Share on other sites

Me too. Looks much more modern. :bthumbsup:

 

What happened the link showing new posts since last visit? I used that all the time, but now I don't find anything for that function.

Share this post


Link to post
Share on other sites

What happened the link showing new posts since last visit? I used that all the time, but now I don't find anything for that function.

 

"View new content" under the google ad's

Share this post


Link to post
Share on other sites

I get a page full of red 'x' s wherever there's an image thingie to be loaded. For example, above the reply box i'm typing in There are 28~ boxes that contain red 'x's with words or just the 'x'; words like redo, undo, help, increase editor size, decrease.....

 

You get the idea. Very disturbing.

Share this post


Link to post
Share on other sites

If I sign off and just look at the forums as a visitor, I can see the little icons rather than the x's.

Share this post


Link to post
Share on other sites

Also if I switch to CP Default the red boxes go away and the icons return.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...